Internet Explorer(Wine)

此页由Linux Wiki用户Chenxing于2009年1月1日 (星期四) 16:24的最后更改。

出自Linux Wiki

提示:此文已超过 6 年(2353 天)未更新,如发现内容过时或有误,欢迎改进:)

虽然Linux中的FirefoxOperaKonqueror都很优秀,但仍有部分网站设计时只考虑IE,或者使用ActiveX控件(如网络银行等),导致其不能在Linux的常用浏览器中运行。

Wine提供了在Linux中直接运行IE的方法:

安装wine

Wine是在Linux中模拟Windows环境的工具,经过十多年的开发,已经可以运行不少Windows应用程序。wine是在Linux中运行IE的基础。如果使用Debian/Ubuntu系统,使用如下命令安装:

sudo apt-get install wine

如果使用Fedora,则:

su -c 'yum install wine'

其它发行版安装wine,可以参考从软件仓库安装软件

安装ies4linux

ies4linux提供了在Linux中利用Wine跑IE的方法。先到其网站下载ies4linux。再按其提示安装即可。目前ies4linux支持IE 6.0和7.0两个版本,对IE 6.0的支持相对稳定,建议使用。

本文对您有帮助?分享给更多朋友!

反馈与讨论

发现文档不全面、有错误却没时间编辑文档?想分享自己的经验或见解?欢迎在此留言、讨论。
个人工具
简体繁体转换